ZED360 closing after I click setup the room

I am trying to calibrate my 2 Zed X cameras for using fused cameras. I open ZED360 and find the cameras with auto discover. But when I click on setup the room, the ZED360 application closes completely. What could be the reason for this?

I am using this kit.

I tried to open ZED360 with terminal. it worked this way

Hi @emrekocdemir,

Thank you for the feedback, glad to hear that you were able to get ZED360 working.

We will investigate further as to why the application crashes when it is not run in the terminal, as this is not expected behavior.

1 Like

Seems like there is a little difference between 2 ways.

This is directly opened

And this opened with terminal.
As you can see room setup panel different. My zed sdk version is 4.0.8

Hi @emrekocdemir,

It appears that the ZED360 located in your path ~/Desktop/EMRE/tools/ is an older version of ZED360 prior to 4.0.8, which explains why it can crash.

Please only use the up-to-date version of our tools with respect to the installed SDK version, which are located in /usr/local/zed/tools/.

You can verify that the program used when running the command in the terminal with:

which ZED360

I actually used the same path for both.