ZED X using PoE

I am using a Jetson Orin NX 16 GB with PoE and a ZED X. The camera is not detected and zed.open() returns “CAMERA NOT DETECTED”. The Orin NX works as expected, but the ZED X camera does not seem to be powered. Measuring the voltage at the cable to the ZED X shows about ~0.02V compared to ~10V when using the socketed normal power cable to the Oring NX rather than PoE.

Hi @Kris
please run the command sudo ZED_Diagnostic --dmesg and send me the report file that it generates.

Does the ZED X work correctly if you power the ZED Box with the power jack?

dmesg_2.log (7.5 KB)

Here is the file. Yes the ZED X works correctly using the power jack.

Please use sudo when running ZED_Diagnostic --dmesg, otherwise the diagnostic report does not contain the required information

1 Like

dmesg_4.log (12.1 KB)

I have tried changing the ethernet cable and with two different ZED X cameras, but still get the same result: Orin NX is working as expected, but no camera detected.

What about this question?

Yes everything works as expected then and the cameras are detected

Thank you for this information.
I just reported the problem to the HW team.
They will try to replicate and fix the issue.

I will update as soon as I have feedback.

1 Like

@Kris can you indicate the Power Mode you are using with your ZED Box when PoE+ powered?

Hi, tried both 25W and MAXN. I see now that you mention it it should be limited to 15W? I will test this.

Hi, tested 15W power setting with the same result of no cameras detected.

Hi @Kris
please write an email to support@stereolabs.com

1 Like