ZED Tracking not working consistenly

Hello im following this guide
But I have a problem, the tracking is not consistent, I have a virtual floor, and is not in the same place as real life floor, or have a consistent position. I’m using “Set floor as origin” and putting the headset on the same level as the floor, but is not working. I was thinking is there a way to use the tracking of the actual headset (Oculus) and just use the ZED for video footage?

Hi @NicolasAbo17,

You can disable the Positional Tracking in the ZEDManager, then you’ll only have the video feed.
However, please mind this will also disable all the features that use positional tracking, like body tracking and spatial mapping.

Ok but how do I do it so the game manages the ZED rig as a separate game object, once I run it with the oculus rig is like is trying to make the zed the main camera, like the headset. I want it as a separate object that just render real world feed into a frame, but not treated as main camera. When I try with the ZED mono rig I only see the quad in one eye, but when I use the ZED stereo rig doesn’t work properly. Is like the ZED stereo rig is trying to take over as the headset, but I just want the video feed in front of the person. And when I run both the scene bugs out and I can’t edit it, so is hard to tell whats going on