Zed SVO Editor Authorization

When I open the svo file with Zed Explorer on my Windows computer, I get an invalid svo error. When I put this faulty svo in the tools folder inside the zedsdk folder.Zed svo editor fixes this automatically. So just putting the svo file in the tools file is enough to repair it. However, when I remove the corrected svo file from this tools folder and put it on the desktop, the invalid svo file error comes back. I think this is due to the authorization problem of the zed svo editor application. How can I fix this situation? Is there a way to give permission to repair on desktop ?

Hi,

It seems like and issue with permissions. Can you set the windows permissions of your file to your user ?

I gave the permissions for all users.But still the same result.

Can you send me the SVO ?

I sent it as a private message

The SVO is perfectly right on my 4.0.8. Can you try to download it again from the same link than me and use it ? Would confirm the permission issue.

It is right on my tools file too. Issue here is i cant open if i move the svo file to another file.

When I downloaded the file, I was able to open it in the downloads folder. I tried to open it by putting it on the desktop, but I failed again. I think the problem is on the desktop side.