Zed Depth viewer failed to run

Recently, I bought a zed 2i camera and tried to install the zed depth viewer.
After installing Cuda 12.1, it is showing “An NVIDIA GPU (Pascal or newer) is required to run this software. (for Kepler and Maxwell GPU, please use cuda 10.2 ZED SDK installers” as an error in depth viewer. But, I have windows 11 and my GPU NVIDIA GeForce mx130.
In ZED diagnostic, all the options are verified.
Can you please give me a solution for this?
Thank you!

Hi @Akash
Welcome to the Stereolabs community.

The error message is clear, you are using a not supported GPU card.
The NVIDIA GeForce mx130 is based on the old Maxwell architecture and it’s not supported by new CUDA versions.
You can install CUDA 10.2 and the relative ZED SDK version, but I recommend upgrading the GPU to a newer model instead because the performance that you can obtain will be very limited.

Request #48031 “Zed Depth viewer failed to run” was closed and merged into this request. Last comment in request #48031:

Dear Sir/ Madam,
Recently, I bought a zed 2i camera and tried to install the zed depth viewer.
After installing Cuda 12.1, it is showing an error in depth viewer.
Can you please give me a solution for this?

I have attached my zed depth viewer screenshot and Diagnostic results file.

Thank you!