Unable to identify your processor, make sure that it fits the requirements

when i run diagnostic,it occures

Unable to identify your processor, make sure that it fits the requirements.

Hi @xxxxll
Welcome to the Stereolabs community.

You can ignore this warning, it’s a false problem usually caused by OS language configuration.

I don’t know why this problem occurred. Can you help me
4

Hello,

It seems you are using a very old sample that is only compatible with ZED SDK <= 3.8.2.
You get get updated samples from here : GitHub - stereolabs/zed-sdk: ⚡️The spatial perception framework for rapidly building smart robots and spaces