Ubuntu 24.04 support?

Hello,

I recently upgraded to Ubuntu 24.04 and tried to install the latest Zed SDK 4.1 but it gave me a libqt related error. Is 24.04 currently supported?

If not, is support planned soon or should I downgrade to Ubuntu 22.04?

Thanks in advance.

Hi @asneab2
Welcome to the Stereolabs community.
The ZED SDK has a CUDA dependency.
We will release a version compatible with Ubuntu 24.04 as soon as NVIDIA will release CUDA, CUDNN, and TensorRT for this OS version.