Svo recording how to disable printing


When I enable recording(compression mode:H264) with


Zed API Prints:
Opening in BLOCKING MODE NvMMLiteOpen : Block : BlockType = 4 ===== NVMEDIA: NVENC ===== NvMMLiteBlockCreate : Block : BlockType = 4 H264: Profile = 77, Level = 50 NVMEDIA: Need to set EMC bandwidth : 1253333

How can I disable that printing ?

Hi @Mekala02
welcome to the Stereolabs community.

Usually, this kind of console log message is disabled by setting the sdk_verbose to 0:
C++: InitParameters Class Reference | API Reference | Stereolabs
Python: InitParameters Class Reference | API Reference | Stereolabs

What version of the ZED SDK are you using?

Thanks for your reply,

I’m using zedsdk 3.7

Default value is already 0
default : 0 = no verbose message

Still I tried to set sdk_verbose to 0 but it doesn’t help

Can you try with the latest SDK v3.8.1 if it’s still present?

I tried it with SDK v3.8.1, still prints.

OK, reported to the team for a fix.