SVO file playback is much too fast when using object detection

Hi there,

I am currently working with the “birds eye viewer” tutorial from the zed2 sdk for object detection. When calling the program I pass the parameter for an .svo file and then I apply the object detection.

The problem I have is that the .svo file is playing way too fast. I haven’t optimized anything for speed though, this seems to be the default speed.

How can I play the .svo file at a “normal” standard speed?

Hi @hgutze
please check that the parameter InitParameters::svo_real_time_mode is set to true

yes, just saw it :slight_smile: thx anyways!

1 Like