Well we tried already, you said it did not work. I meant what kind of zed box are you using ?

this is the kit.

Thank you. You are using a Jetson AGX Orin Developper kit, not a ZED Box. It’s a little less plug and play.

To reflash it, you must use a Ubuntu 18 or 20 and download Nvidia SDK manager from their website:
(chose the .deb)
Then follow the UI, which is pretty straightforward.

Maybe just before you flash, can you think of something that you might have done with your box to break the system ?
Can you run:


and send me the output?

Also, again to run opengl, be sure not this remotely. No docker, no virtual machine, no nvc, no ssh…

This is the output and i should use remote connection

1 Like

You don’t have nvidia-smimeaning CUDA and / or the nvidia driver is not installed correctly. Can you send me the exact output of

sudo apt install --reinstall nvidia-jetpack

? That must be it

still same after the reinstall.

Installing the jetpack should print a lot more lines than that. The installation probably silently failed.
What if you run

sudo apt purge nvidia-jetpack

before ?

Hi, I tried this too but still getting command not found .

can you run

sudo apt autoremove

Right after the purge, as the log suggests ?

In this log the nvidia-jetpack did not reinstall again. It should download >6gb and take 15min to install.

I did this but reinstall part runned like 20 seconds and still nvidia smi responding same.

I suggest you try with some internet tutorials: Uninstalling Packages With Apt Package Manager - LinuxForDevices

If you don’t succeed, you’ll have to flash your device again.

Okay thank you for your interest and quick responding.
I will write here again after I tried.

I tried uninstalling and reinstalling nvidia-jetpack but it didn’t work. What should I pay attention to when flashing the device, such as Python version, Ubuntu version, SDK version? Or is there anything else you want me to pay attention to? More importantly, is there no solution other than flashing?