Flickering image instead of depth map in depth viewer

i’ve bought a new zed 2 camera, downloaded last sdk for windows and got a extra low quality depth estimation in “depth viewer”. both cameras and sensors seem to work.
i’ve tried: turn of lamps in room, recalibrate camera, downgrade SDK to pre-last. no changes. help, please

Hi @solin1292
please use ZED Explorer to record an SVO file and share it with us by writing an email to support@stereolabs.com
In this way, we can check if the behavior of your camera is correct.

Hi @solin1292
the white and black walls on the background are challenging for pure stereo vision, but the ZED SDK can extract reliable information also from them.

You can improve the stability of the depth information and point cloud by using QUALITY or NEURAL depth mode, and reducing the confidence threshold:



thank you for the answer!
I’ll try it.

but it seems that images you attached are not clickable

1 Like

I do not know why… I check the images

now i see images! thanks!
Your images are good but when I run the same video with “quality mode” (neural leads to crash) and got completely different quality

Processing: image.png…

I’ve tried on different laptop and got depth map as expected.
So I can conclude there is some portability issues with software

Are you using the latest SDK v3.7.6?

with cuda 11.7