Character shaking problem

The body_tracking character jitter amplitude and frequency are too large, how can I solve it?


Thanks for reaching us out.

You can use the “ACCURATE” version of the detection model (HUMAN_BODY_ACCURATE) as well as enable the body_fitting parameters (in the ObjectDetectionParameters) if it’s not already the case.

Best regards,
Benjamin Vallon

OK. Thank you. I will try it.